Connect with us

Webmajstori.net

Google upozorava na zastarjele verzije CMS-a

Foto: dart-creations.com

CMS

Google upozorava na zastarjele verzije CMS-a

Dosta webmastera proteklih je dana primilo upozorenje iz Google Search Console vezano za dostupna osvježenja CMS-a koje koriste na svojim internet stranicama. Jeste li vi među njima?

Baš danas na Webmajstori forumu je otvorena tema vezana za hakiranu stranicu upogonjenu WordPressom. Iskusniji članovi odmah su prepoznali razlog ranjivosti ovog CMS-a (kao i svakog drugog). To su najčešće – nulled teme i pluginovi, te sustav ili pluginovi koji nisu osvježeni na najnovije verzije. Sama činjenica da ste laka meta hakera mnogima je dovoljna da održavaju svoj web, kako ne bi imali sličnih problema.

Google motivira na ažuriranje WordPressa, Joomla-e, itd.

Oni kojima ovakvi slučajevi nisu dovoljni motiv da se angažiraju po pitanju održavanja svojih internet stranica, mogli bi motivaciju pronaći u najnovijim upozorenjima iz američke kompanije. Naime, najveća tražilica na svijetu, Google, proteklih je dana upozoravala vlasnike stranice kada iste nisu nadograđene na najnoviju inačicu.

Njihove notifikacije vrlo su šture, te nije jasno planira li Google kažnjavati stranice koje ne koriste najnoviji software. Obavijest su dobili i WordPress i Joomla korisnici (prema navodima na stranim forumima), a moguće je da Google kontrolira sve CMS sustave. Svakako, od sada imate dva dobra razloga da ažurirate svoje stranice.

Obavijest koju je slao Google glasila je okvirno ovako:

Google je otkrio kako vaša stranica trenutno pogoni WordPress 4.7.0 ili 4.7.1, stariju verziju WordPressa. Zastarjeli software je ranjiviji, podložan hakiranju i ugradnji zlonamjernog malwarea koji može štetiti vašim posjetiteljima. Iz tog razloga predlažemo vam da ažurirate svoj software u najkraćem mogućem roku.” – stoji u obavijesti.

Click to comment

Leave a Reply

Your email address will not be published. Required fields are marked *

More in CMS

Popularno

To Top